Visa ämne
Anrop.se » ArmA 3 » Editing
 Skriv ut ämne
Nya Oxygen startar inte
När jag ska starta nya O2 får jag följande felmeddelande:

i73.photobucket.com/albums/i236/steel_rat1/oxygen-error_zpsf52433c9.jpg

I Windovsloggen står det här: Källa SideBySide, Id 33

Det gick inte att skapa aktiveringskontext för D:\Program\Steam\SteamApps\common\Arma 3 Tools\Oxygen2\Oxygen2.exe. Den beroende sammansättningen Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.6195" kunde inte hittas. Använd sxstrace.exe om du vill diagnostisera ytterligare.

Någon som har en aning om vad jag ska göra?
vet inte riktigt men pröva köra addon builder, läste någonstans att den skall köras först för ställa in lite saker.

jag gjorde dock inte det och fungerade för mig.
Jag får precis samma fel!

Kan inte starta skiten och ingen vet något om det här felet.
Addon builder används för att packa en pbo och ska inte ha med det här att göra. Den ersätter binpbo vad jag läst
Funderar på vad man ska göra åt detta. Hjälper ju inte att installera om verktygen ens, nästa steg är väl nån lämplig tråd på bisforum?

Skulle behöva felmeddelandet på engelska bara... får byta språk på Windows.
Installerade om både de gamla och nya verktygen. De nya använder vissa filer från den gamla installationen av någon j-a anledning.

Tror att grundorsaken till att det inte startade berodde på något fel i registret som löste sig genom att köra vcredist_x86.exe som ligger i nya installationen under D:\Program\Steam\SteamApps\common\Arma 3 Tools\_CommonRedist\vcredist\2005

Finns annan version för 64 bitars maskin
Tack grabbar, fick strul med precis det här idag, hjälpte inte hur mycket jag körde vcredist från microsofts sida men funkade direkt med de i tools mappen. Super!